Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Needing to install NBU 7.5 client on RedHat 2.6.09

Created: 09 Nov 2012 • Updated: 28 Nov 2012 | 5 comments
This issue has been solved. See solution.

Hello,

We are trying again to get our Linux server NBU Client installed. We have not had any luck installing NBU since 6.5.4

I am running 7.5.0.3 and downloaded the 7.5 Client installs. The Unix Admin has tried loading them and he reports it is syaing - incompatable. We are using RedHat 2.6.09

We are going to be doing an upgrade on the software on the Linux box and would like to have a backup before this happens...

Thanks.

Comments 5 CommentsJump to latest comment

Will Restore's picture

Please elaborate on "incompatable".  We upgraded from 6.5 to 7.0 to 7.1 without issue.

Will Restore -- where there is a Will there is a way

pmc214's picture

I am thinking we have versions of RedHat that are 32bit...... when did compatability end for 32 bit? 7.0?

Will Restore's picture

yes 

"In the NetBackup 7.0 release we have dropped support for 32-bit binaries on Unix and Linux platforms unless otherwise noted in this compatibility list.

Article URL http://www.symantec.com/docs/TECH76648 "

Will Restore -- where there is a Will there is a way

SOLUTION
pmc214's picture

So theoretically we have to go back to 6.5.4 ??? on the 32 bit unix and it is compatable with our 7.5.0.3 server install to capture backups, no?

We have RedHat client 2.4 and 2.6. kernekls

sazz.'s picture

Yes you can backup the 6.5.4 from 7.5 master/media servers