Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

.NET Framework for EV10 FSA Agent

Created: 30 Oct 2012 • Updated: 30 Oct 2012 | 3 comments
This issue has been solved. See solution.

Hi,

What are the .NET framework versions supported by EV 10.0.1 FSA Agent?

.NET V4 is supported?

Many Thanks

Comments 3 CommentsJump to latest comment

RahulG's picture

it is still pending . Not yet fully supported

SOLUTION
AmolB's picture

Refer to EV Compatibility Chart http://www.symantec.com/docs/TECH38537

As of now only  .Net Framework 3.5SP1 version is supported by EV10.0.1

Rob.Wilcox's picture

This is for the agent, right?

I don't think there is ANY .Net framework dependency.  I just installed it on a bare bones Windows 2008 R2 x64 machine, and did not have to install any framework.  And I did the same on a Windows 2003 SP 2 x86 machine too - that however prompted me and said :

.Net 2.0 SP 2 or later is required. << Windows 2003

.Net 3.5 SP 1 or a later service pack is required. << Windows 2008

So.. there you go. :)