Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

.net Framework issues after installing SEP 11MR1 Client

Created: 28 Jan 2008 • Updated: 21 May 2010 | 2 comments
rw's picture
I've got a few Dell Optiplex 745 machines with ATI 1300 Pro video cards in them.  They use the Catalyst Control Center (which requires .net 1.x) to configure the advanced settings of the card.  Now these machines throw a CLR error (CLR Error: 8007000b) on login.
 
I've tried removing and reinstalling .net 1.1 with no resolution.  I also tried re-installing SEP but that didn't work either.  If I remove SEP the problems with .net go away.
 
To add to this, Strange enough out of 8 machines this only happens on 6 of them.  I used the same SEP Client installation package on all 8 machines.  I've tried to isolate the differences in software apps installed, but haven't had any luck yet.
 
I found one other person out there but they haven't had any luck yet either. (see post below)
 
Thanks in advanced!

Comments 2 CommentsJump to latest comment

rw's picture
I called tech support and they stepped me through a few things.  We ended up removing the "Application and Device Control" feature on the SEP clients.  When/if I get a chance, I will try to find the correct combination of exclusions and allow rules to push out via policies.
sire's picture
Hopefully someone at Symantec will come back to us with a resolution with this one.
 
My colleague was tearing his hear out the day after symantec endpoint was loaded onto his PC. We have a programme that we use that is safety critical and would not work under the Dell/Symantec/.netframe work configuration. All sorts of error messages appeared from clc's to 8007000b. Having gotten our outsourcing vendors involved they could not find a resolution too after spending hours on it.
 
Finally Symantec was removed and presto the programme now works.
 
 
Symantec- If you want to know the programme that conflicted let me know. This is a safety critical piece of software that is used by Oil tanker companies.