Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

NetBackup 5220 2.5 Update to 2.5.2,Error:Failed to check prerequisites .

Created: 05 Apr 2013 • Updated: 06 Apr 2013 | 1 comment
This issue has been solved. See solution.

Environment:

  NBU App 5220 Version:2.5

nbu5220.Software> listList verList Version
Appliance Version: 2.5
NetBackup Version: 7.5.0.2
Build Date: 20120510

Error:

nbu5220.Software> Install SYMC_NBAPP_update-2.5.2-1.x86_64.rpm
- [Info] Checking prerequisites before installing SYMC_NBAPP_update-2.5.2-1.x86_64.rpm
Checking the update 'SYMC_NBAPP_update-2.5.2-1.x86_64.rpm' ... ok
Checking version of local appliance ... 2.5
Comparing appliance version with update version '2.5.2' ... ok
Extracting the contents of the update ... ok
Running self-test to confirm appliance configuration ...
Running Sanity tests on Master Appliance.

Checking if installation is successful ... [OK]
Checking if SSH is enabled ... [OK]
Checking if hostname is set ... [OK]
Checking if IP address is set ... [OK]
Checking if appliance user accounts exists ... [OK]
Checking if required packages are installed ... [OK]
Checking if NetBackup is configured and running ... [OK]
Checking if storage units and diskpools have been created ... [OK]
Checking if SLPs have been created ... [NA]
Checking if required NetBackup policies have been created ... [NA]
Checking if Web Server is configured and running ... [OK]
Checking test backup and restore operations ... [OK]
Expiring test backup images and deleting test policy ... [OK]

Completed running tests on the appliance.
SELF TEST RESULT : [PASS]

Result of self-test to confirm appliance configuration ... ok
Checking for active NetBackup jobs ... - [Info] NetBackup jobs are currently in progress. Stop all NetBackup jobs and then try the install again.
- [Error] Failed to check prerequisites for SYMC_NBAPP_update-2.5.2-1.x86_64.rpm
nbu5220.Software>

how can i find the error log info: "Failed to check prerequisites "?

Regards,

Jason

Operating Systems:

Comments 1 CommentJump to latest comment

CRZ's picture

Checking for active NetBackup jobs ... - [Info] NetBackup jobs are currently in progress. Stop all NetBackup jobs and then try the install again.

Do this.  :)


bit.ly/76LBN | APPLBN | 761LBN

SOLUTION