Video Screencast Help

Netbackup 6.5.3 compatability info

Created: 17 Jul 2013 • Updated: 05 Aug 2013 | 4 comments
This issue has been solved. See solution.

HI All,

I need Netbackup 6.5.3 compatability confirmation.

 

Master server --- Windows 2003 server 32 bit

Master server Netbackup version : Netbackup 6.5.3

  

Client server --- Windows 2008 R2 server 64 bit

Client server Netbackup version : Netbackup 6.5.3

 

Above mensioned servers are compatable or not?

 

 

Thanks,

Sivachandra

Operating Systems:

Comments 4 CommentsJump to latest comment

Nate.D's picture

According to http://www.symantec.com/business/support/index?pag... (page 30) your media server would not be compatible at version 6.5.3, you would need to upgrade to 6.5.6.

Your master server would be fine.

 

Hope this helps,

Nate

If I was helpful in solving your issue please mark my post with a thumbs up or a solution!  Have a great day :)

CRZ's picture

And if you WERE to upgrade your media server... a 6.5.6 media server would not be compatible with a 6.5.3 (or 6.5.3.1) master, as the master has the be at the higest rev in the environment.  (The media can't be at a higher release update than the master.)

So really, they'd probably both have to be at 6.5.6.

(...which has been End-o-Lifed, I am contractually obligated to add)


bit.ly/76LBN | APPLBN | 75LBN

mph999's picture

I should point out that NBU 6.x is out of support.

Martin

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
Symboy's picture

Hi Siva 

 

  This might help you understanding Master/Media/Client compatibility as far as NBU version is cocerned .

 

http://www.symantec.com/docs/TECH29677

 

Note: If this post provides you with a solution don't forget to mark the discussion as solved.

SOLUTION