Video Screencast Help

Netbackup 6.5.5 support Redhat 5.x client ?

Created: 11 Mar 2010 • Updated: 21 May 2010 | 5 comments
This issue has been solved. See solution.

Hi everybody,

We're planning to test NBU to backup/restore Redhad 5.x linux systems. But within the NBClients [both 6.5 and 7.0] source setup folder We can only see 2 folders Redhad2.4 and Redhat2.6, We ask out Linux system admin to install these packages on to our Redhat Linux servers with failure.

So does NBU support Redhat 5.x and above?

Thanks for any comments,

Vic

Comments 5 CommentsJump to latest comment

rjrumfelt's picture

post the direct link to the support matrix, but the ftp site is being really unresponsive, so below is the link to download the compatibility matrix, which will answer your question of compatibility.

More specifically, why is the install failing in the first place?

Nicolai's picture

Yes RH5 is supported (I have 10-15 RH5 client running) . Use the  RedHat2.6 package.

The number 2.6 refer to the kernel version. Do a uname -a to verify the kernel version.

But as rjrumfelt say, take a look in the comparability matrix.

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

Marianne's picture

seems I have better luck today with ftp site.
Extract from NBU6.x Compatibility list:

Red Hat Enterprise Linux 5.x Advanced, Base and Desktop (32-bit, 64-bit, IA64) Supported on all vendor GA updates (such as 5.1, 5.2, etc.) unless otherwise stated.

p.50/51: NetBackup Client Selections
O/S                                   Architechture      Client Selection
RHEL 5.0 Intel x86           x86 (32-bit)         Linux,RedHat2.6 for 6.5.x
RHEL 5.0 Intel x86           x64 (64-bit)         Linux,RedHat2.6 for 6.5.x
RHEL 5.0 for x64             x64 (64-bit)         Linux,RedHat2.6 for 6.5.x
RHEL 5.0 Intel Itanium     Intel IA-64           Linux-IA64,RedHat2.6 for 6.5.x
RHEL 5.0 for POWER     IBM pSeries (64-bit)  Linux,IBMpSeriesRedHat2.6

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
pruvn's picture

Thanks all for your answers, We will try again. Thank you!

rjrumfelt's picture

but if the system admin tries to install it again and has issues, have him/her send you the install trace file, and you can see what the install is failing with.