Video Screencast Help

NetBackup 6.5.6 Oracle Agent on HP UX 11iv3

Created: 26 Feb 2011 • Updated: 24 Jun 2011 | 7 comments
Yajith's picture
This issue has been solved. See solution.

Hello Everyone,

Can someone share the required patches for HP UX 11iv3 for NetBackup 6.5.6 Oracle agent installation ? Release Notes contain a list of patches, but only for older versions of HP UX.

There have been similar questions in the past like http://www.symantec.com/connect/forums/netbackup-656-agent-hp-ux-1100 but the HP UX version i'm working with is different.

Thanks.

Comments 7 CommentsJump to latest comment

Marianne's picture

I found the following in the NBU 7 Release Notes:

HP-UX 11.31    PHSS_37202    This patch is required for JAVA 6.0.

Since the patch is required for Java, it should apply to all supported NBU versions.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Yajith's picture

Thanks for your response. This is a Oracle 10g environment and the java 1.4 along with the necessary HP UX operating system patches is to be deployed. But the NetBackup which is already in place is on 6.5.6 version.

Other than the java, are there any OS patches required? So far i haven't come across any documentation providing required HP UX 11iv3 patches for 6.5.6. I wonder if there are no patches required for this.

Nicolai's picture

I have also some 11iv3 Oracle hotels in my shop, and I can't recall there where specific client dependencies. if a recent version of the Quality pack bundle/Standard pack bundle is applied I think you are ready to go.

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

SOLUTION
Yajith's picture

That is good to hear. HP UX 11iv3 is to be deployed newly and integrated to the NetBackup setup which is already in place. I was searching for any specific OS patches that might be required to perform the client installation, if any. I guess the best way to go is to have the latest quality packs. Thanks a lot for the update.

Marianne's picture

I cannot find any patch pre-req's for 6.5.6.

I have also checked the README's for NB_CLT_6.5.6.tarNB_JAV_6.5.6.tarNB_ORA_6.5.6.tar - no OS patch requirements are mentioned.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Yajith's picture

Thanks a lot for the update! I went through most of the readme's my self and did not come across a definitive list of  My guess is, there are no patch pre-req's for this. I'm thinking of getting the latest quality pack installed as Nicolai suggested.

Nicolai's picture

TIP:

Oracle has strict OS patch policy. You need to check the the Oracle dependencies as well.

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.