Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Netbackup 7.0 media import support ( Tape) for older version ( 5.1 MP7 )

Created: 29 Nov 2010 • Updated: 29 Nov 2010 | 5 comments
AndreFG's picture

Hello,

I was searching Netbackup guides (sorry if I missed but I believe I didn't) about support for importing Netbackup 5.1 MP7 images on tape into Netbackup 7.0.

I saw that for disk images the lowest version you can import is 6.0, but nothing about tape.

Can someone confirm if this is possible please? If not, can someone confirm what is the latest version that can import NB 5.1 MP7 tapes?

Thanks in advance!

Andre

Comments 5 CommentsJump to latest comment

J.H Is gone's picture

Its just a tar tape, so you should be able to.

Have you tried?

I don't have to know how to spell....I work on Unix.
NetBackup 7.0.1 - AIX & Windows

AndreFG's picture

There is a customer that want's do buy Netbackup and the main reason is for importing these tapes and later on he wants to restore data and store it in a different way/media.

Unfortunatelly I don't have version 7.0 and also I don't have a 5.1 MP7 recorded tape.

Basically he want's to buy the latest version that supports importing these tapes, since later on he will be using NB for other activities.

So I'm afraid I need to be 100% sure of what version supports it, hopefully 7.0.

Kind regards,

André

Marianne's picture

I agree with J.H. In a 'normal' environment, it is possible to have backups with 'Infinity' retention, meaning that one can theoretically have backup images from 3,4 versions ago. Upgrades do not make changes to the contents of the images database - only new backups will be written with new attributes, but the old backups can still be restored from.

If you have a tape drive that can read the tape, you should be good to go.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

AndreFG's picture

Thanks for your advice Marianne!!

But still something I'm afraid of is that there's not going to be a database since it is not an upgrade (the old server, database etc is not available anymore), so basically it will be a fresh install, and these tapes should be "importable".

Considering this, is it still possible to import NB 5.1 MP7 tapes into NB 7.0?

Best regards,

André

RonCaplinger's picture

So what you are saying is, you have a customer who has backup tapes created by NetBackup 5.1MP7 by someone else (an outsourcer, perhaps), and the customer is looking to switch to another backup provider that uses (or will use) NBU 7.0.  So you customer doesn't have the NBU catalog entries and wants to be able to import the old tapes created by someone else into his 7.0 enviornment.  Correct?

To be 100% sure, contact NetBackup support and confirm it, but I'm pretty sure NBU 7.x can read/import tapes from any previous NBU version back to 4.5. 

What you might have a problem with would be tape/drive compatibility.  For instance, LTO-5 drives can't read tapes older than LTO-3.  If, for instance, you have any LTO-1 or LTO-2 tapes, you will have to keep an older LTO-3 drive around just to be able to access that old data.

*update* I forgot: once you import the older NetBackup tapes into NetBackup, you *could* duplicate them to newer LTO4 or LTO5 tapes.