Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Netbackup 7.0.1 patch x64 download problem

Created: 25 Apr 2011 | 4 comments

Once again, yet another broken link.

Does anyone know how I can obtain this patch? I need it it ASAP, but I'm not holding my breath.

I've had a ticket in about this since last Thursday, Major priority, yet I haven't gotten anything but an automated "we received your request" non-answer.

Has Symantec gotten so large that they just don't care any more???

Sure feels that way.

Comments 4 CommentsJump to latest comment

Tim Hoke's picture

I'm not sure exactly which link you're trying to find, but have you tried running an Installation and Upgrade Checklist at Symantec Operations Readiness Tools (SORT) for NetBackup?

https://sort.symantec.com/netbackup

Please let me know your results (especially if it's a broken link there as well).

-Tim

UPDATED: Looks like the support site is not functional, so SORT isn't going to be much help.  You could alternately use FTP, but that doesn't seem to be working either :-(

Marianne's picture

I have downloaded this patch from here some time ago: http://www.symantec.com/docs/TECH139151

NB_7.0.1.winnt.x64.exe (318.3 MBytes)

Just tried again - still working...

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

CRZ's picture

Well...I care.  Is that good enough?

Problem is, I can't get to http://symantec.com/docs/TECH139151 either at this moment.  It looks like we're down pretty good.

I'd offer to email it to you, but it's 310 Megabytes.

(Could you send me your case #?)

EDIT: Even better, use Marianne's link!  I wish I'D found that link.  Now I gotta figure out how SHE did.  :)

EDIT 2: I just tried it and found that for some reason, the filename Firefox ends up giving me has a "," (comma character) appended to it.  If that happens, you'll need to rename your file after you download it to end in ".exe" so it will work!

Oestec's picture

 

Thank you especially, Marianne! Your download link has worked! (https://www-secure.symantec.com/connect/forums/netbackup-701-patch-x64-download-problem-0)

The Symantec link, however, still throws a Tomcat Apache error "HTTP Status 500 - Database connection is not valid". This is the link I've been trying for the last few days, with that same result.

In any case, thanks again, everyone!