Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Netbackup 7.1 installation on Solaris 10

Created: 11 Sep 2012 | 7 comments

I am building a new Netbackup 7.1 master server for my Disaster Recovery site.  I am installing on a Sun sparc blade 6320 on Solaris 10.  For security reasons I have installed a "minimum" build operating system starting with install cluster SUNWCreq and adding a number of packages as part of a Jumpstart install.  An attempt to install Netbackup 7.1 resulted in:

./install: /cdrom/solaris/catalog/anb/pdinstall: cannot execute

PureDisk precheck failed.  Resolve issues with PureDisk
installations and re-run this NetBackup installation script.

 

I realize that my OS install is the culprit, but I can't find the Solaris package requirements for a Netbackup install.  Can someone provide a link or a pdf?

 

 

Comments 7 CommentsJump to latest comment

Nicolai's picture

See http://www.symantec.com/docs/DOC5154

Chapter : About NetBackup server installation requirements for UNIX systems.

 

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

randes2000's picture

NIcolai,

  Thanks.  That document is for 7.5, but I read the same doc for 7.1.  It does not list the Solaris packages required.

CRZ's picture

I don't believe we have any special requirements or lists of packages for Solaris.

Could you be running up on this issue where our script has trouble finding gunzip?

Upgrade to Netbackup 7.1 fails with PureDisk precheck failed.
 http://symantec.com/docs/TECH157058

If not, does your install_trace log show anything interesting related to the failure?


bit.ly/76LBN | APPLBN | 75LBN

randes2000's picture

Chris,

  I read that technote (google search).  gunzip is in /usr/bin and that is part of root's path.  The install_trace log shows nothing more than what is shown on the console during the install attempt.  I tried the install again after rebuilding with the install cluster SUNWCuser.  Pretty quick via Jumpstart.  Received the same error.  I am rebuilding now with SUNWCall.  If this works, it just means more work to secure the box.....

randes2000's picture

Update.  Even with the install cluster SUNWCall, I got the same error.  Has to be something else, so I tried a different USB DVD drive.  Success.  Going back to my minimum OS build from a flash archive and will try the Netbackup install.  More to come......

Mark_Solutions's picture

Did you unzip the installation packages correctly as per this:

http://www.symantec.com/docs/TECH154080

If not bits are just missing!

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

randes2000's picture

Mark,

  I am installing from original Netbackup media, not a download. Thanks, though.  OK, so the system is rebuilt and Netbackup is installing.  I appreciate the replies and help.  Now I just need to complete the install and see if the master server comes up.