Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Netbackup 7.1.0.3 Linux Redhat 5.7 EEB ET2669736

Created: 23 Mar 2012 • Updated: 28 Mar 2012 | 7 comments
This issue has been solved. See solution.

Hello all.

 

I am trying to install this new EEB to my MSDP media servers, but i keep getting segmentation fault when i invoke the eeb install script. Anybody else seen this??

http://www.symantec.com/business/support/index?pag...

 

I have tried downloading the eeb several times just in case my download was corrupt,

 

 

Best Regards Anders.

Comments 7 CommentsJump to latest comment

Mark_Solutions's picture

Have you shut down NBU before trying to install it?

This is just a bpdm binary so you need to ensure no bpdm processes are running before trying to apply it

Can you tell us exactly what error messages you see

Thanks

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Nicolai's picture

Try to reboot the server. A segmentation fault usally mean the application did somthing it wasn't allowed to do. If a reboot does not helpy you may consider to open a support case with Symantec.

Are you sure apply the right binary ?

 

There is a RH and SUSE binary

eebinstaller.2669736.1.linuxR_x86 RedHat x64 Installation
eebinstaller.2669736.1.linuxS_x86 Suse x64 Installation

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

AndersA's picture

Thx for your quick replys :), but i am sorry to say i have tried both of your answers with no effect.

 

sure i have made an netbackup stop prior to the update,

and i am using the right eeb, eebinstaller.2669736.1.linuxR_x86, and also tried a reboot of the server, no effect.

 

the error occurs when i try to run the eebinstaller.

 

./eebinstaller.2669736.1.linuxR_x86

segmentation fault.

 

 

 

CRZ's picture

I suspect you have downloaded a corrupt EEB as I can't get that particular binary to install either.  I bet if you generated a checksum on it, it wouldn't match what's listed in TECH179483.

Please open a case with us and request a separate download of eebinstaller.2669736.1.linuxR_x86.  (Feel free to link this thread and drop my name and I can help your TSE.)

Failing that, if we stall long enough, 7.1.0.4 may come out and you could just apply that instead.  ;-)


bit.ly/76LBN | APPLBN | 75LBN

Mark_Solutions's picture

Not sure if it works with those binaries but on Windows ones you can run the command with the -extractonly switch which extracts the contents without installing it

May be worth a check to see if it does anything and if so you can examine its

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

CRZ's picture

Anders and all,

If you haven't already opened a case with us, please go back to TECH179483 and, assuming it has been refreshed (check the "Updated:" date - hopefully it says 2012-03-28 - if not, the old one is still cached), redownload the hotfix.  It should work for you now.  (We confirmed it WASN'T working before.)

Sorry that the original one didn't work!  We're still trying to figure out how that happened and why you had to find it for us instead of us figuring it out ourselves.

(I should also mention that with 7.1.0.4 out today, you can still avoid this EEB altogether by applying 7.1.0.4 - or upgrading to 7.5 - both of which contain the fix in this EEB.)


bit.ly/76LBN | APPLBN | 75LBN

SOLUTION
AndersA's picture

Hi Chris,

 

Thanks so mutch for the quick responce/action, great support :). I havent open a case yet so, and now i dont have to, you just made my day alot eaiser :)