Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Netbackup 7.5 cat_export -all - staging execution does not stop

Created: 09 Sep 2012 | 5 comments

We were running cat_export -all -staging to backup to flat file. We noticed that the db.backup folder was created. However, the process cat_export still running for very long time. In the end, we stop the process by pressing CTRL-C.

Is it normal for cat_export to run for very long time?

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

Yasuhisa Ishikawa's picture

It depends on how large your catalog is.

Does anyone have tried this in production environment?

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

Steve Lussiaud's picture

i have run this command on a NBU server with 200 clients and approximatively 60 Gb of catalog.

it was terminated in 30 sec. I think this is not normal to terminate this command with control C

I have not tested this command in production.

Therefore, I tried to use this command because i have to merge 2 netbackup in one.

old server keep backup images. I would like to import this Catalog images on the new one.

Does anyone have tried this in production environment?

mph999's picture

Do not do this - you will cause catalog inconsistanciies in the DB.

The catalog can not be merged by any method, apart from using a Symantec parnter to carry out the work.

It is not supported to try it yourself, it will not work, and you will possibly lose data.

Regards,

Martin

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
Mark_Solutions's picture

If you want to merge two catalogs together you should really seek professional services - there are a number of trained partner consultants in each country to do this for you

Ask your Symantec Account manager to put you in touch with one to deal with all of this for you

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Steve Lussiaud's picture

Thanks for your replies, you confirm me that was not possible to do this.

I haven't find solutions in my lab envrionnement during test.