Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Netbackup 7.5 - Client Name Not Found (48)

Created: 08 Feb 2013 • Updated: 10 Feb 2013 | 7 comments
SYMAJ's picture
This issue has been solved. See solution.

I have a new installation of NBU 7504, Windows 2K8R2 Master Server and 2 x 5220 Appliances - which has replaced an older HP/UX NBU 6.5.6 environment.

The new infrastructure is up and running and we are starting to move clients from the older 656 environment to the new environment.

To move the new clients we are simply upgrading the 656 client to 7.5, then to 7504 - and during the upgrade specifying the new master server and the two appliances (media servers).  We are getting a status 48 error just after the backup commences.

I can run a BPCLNTCMD (both -ip and -hn) successfully from the master server to the failing client.  The clients are spread accross multiple domains, but trusts do exist between the domains.

We are running all netbackup services under the local service account, both master and client.

We installed a new client (not upgraded) on a client in the same domain as the NBU servers and all works OK.  When we try and backup clients from another domain (although I can connect to the client from within NBU Admin Console and update properties OK) I get the 48 error.

Could this be:

1. Security - cross domain issues when using local service account

2. Upgrading clients which were connected to another NBU domain (caching details etc)

3. DNS (although a bpclntcmd works fine and I can also ping NBU servers OK from the client and the client from NBU)

I didn't get to spend long looking into this but will be back on it Monday AM so if you have any suggestions.......

AJ

Comments 7 CommentsJump to latest comment

Stumpr2's picture

use local host entries on master/media/client to get it working, then after you prove you can backup/resotre then start troubleshooting network.

 

About network troubleshooting utilities

 

Article:HOWTO32918 | Created: 2010-10-28 | Updated: 2011-03-10 |

Article URL http://www.symantec.com/docs/HOWTO32918

 

About NetBackup troubleshooting utilities

 

Article:HOWTO32916 | Created: 2010-10-28 | Updated: 2011-03-10 | Article URL http://www.symantec.com/docs/HOWTO32916

 

VERITAS ain't it the truth?

Marianne's picture

I can run a BPCLNTCMD ... successfully from the master server to the failing client. 

What about media servers (appliances)?

Have you updates hosts files on the appliances for the clients? or all added yo DNS?

In NBU 7.x, you need to refresh NBU host cache after updating hosts files or DNS.
(bpclntcmd -clear_host_cache) or else wait for +- 1 hour for host cache to be refreshed automatically.

Remember to ensure forward and reverse lookup from clients' side as well to master and media servers. 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
Gautier Leblanc's picture

I has same issue (not sure for successfull bpclntcmd), and as Marianne said, "bpclntcmd -clear_host_cache" has solved my problem.

SYMAJ's picture

Thanks for all the input - we got this resolved last night.

The resolution 'appeared' to be adding the various other DNS servers (covering the other domains) to the list of DNS servers on the appliances - although it was the clear_host_cache command I was leaning towards.  As the cache (I believe) clears / refreshes after a set period maybe this also helped / fixed the issue - either way we are backing up successfully now.

Thanks again

AJ

Dyneshia's picture

Don't forget to mark the solution

Dyneshia's picture

When I said not to forget to mark to solution , I was reffering to the person who helped you the most.  Looks like marriane point you in the right direction.

SYMAJ's picture

It was a mix and match between various of the inputs, so I thought it best to summarise in one entry and mark that as the solution.

However, I guess Marriane did have most of the pointers - so at your request I have changed the solution.  I just thought it best to try and summarise the solution in one point to assist future readers...........