Video Screencast Help

NetBackup 7.5 with DataDomain and Status 2106

Created: 08 Apr 2013 • Updated: 09 Apr 2013 | 5 comments
This issue has been solved. See solution.

Hello Every Body,

I would like to know if some body has faced with this problem.

I have a Solaris 10 as a master server using 10 GB connection and a Data Domain with 10 GB connection also. I have setted up the storage unit and have done some backups.

Today I faced with failed backups due to the Disk storage server is down 2106 error. I run the  the following commands to show up the Storage Server status:

nbdevquery -liststs -stype DataDomain -U
Storage Server      : Ixtns1-dd
Storage Server Type : DataDomain
Storage Type        : Formatted Disk, Network Attached
State               : DOWN
Flag                : OpenStorage
Flag                : CopyExtents
Flag                : AdminUp
Flag                : InternalDown
Flag                : LifeCycle
Flag                : CapacityMgmt
Flag                : FragmentImages
Flag                : Cpr
Flag                : FT-Transfer

nbdevquery -listdv -stype DataDomain -U
Disk Pool Name      : Ixtns1-dd-pool
Disk Type           : DataDomain
Disk Volume Name    : st-nbu-dd
Disk Media ID       : @aaaab
Total Capacity (GB) : 18882.65
Free Space (GB)     : 18470.09
Use%                : 2
Status              : DOWN
Flag                : ReadOnWrite
Flag                : AdminUp
Flag                : InternalDown
Num Read Mounts     : 0
Num Write Mounts    : 1
Cur Read Streams    : 0
Cur Write Streams   : 0
Num Repl Sources    : 0
Num Repl Targets    : 0

 nbdevquery -listdp -stype DataDomain -U
Disk Pool Name   : Ixtns1-dd-pool
Disk Pool Id     : Ixtns1-dd-pool
Disk Type        : DataDomain
Status           : UP
Flag             : Patchwork
Flag             : Visible
Flag             : OpenStorage
Flag             : SingleStorageServer
Flag             : CopyExtents
Flag             : AdminUp
Flag             : InternalUp
Flag             : LifeCycle
Flag             : CapacityMgmt
Flag             : FragmentImages
Flag             : Cpr
Flag             : FT-Transfer
Raw Size (GB)    : 18882.65
Usable Size (GB) : 18882.65
Num Volumes      : 1
High Watermark   : 98
Low Watermark    : 80
Max IO Streams   : -1
Comment          :
Storage Server   : Ixtns1-dd (DOWN)

 I used this command to take up the Data Domain Storage Unit:

nbdevconfig -changestate -stype DataDomain -dp <disk pool name> -state UP

Ater a few minutes it cames Down again.

 

Operating Systems:

Comments 5 CommentsJump to latest comment

Nagalla's picture

hi,

please try to us the Storage server, and let us know if it returns any error.

nbdevconfig -changestate -stype DataDomain -sts Ixtns1-dd -state UP

what is the OST plug-in version and DD os version that you are using?

and also see if the below T/N related to your issue.

http://www.symantec.com/business/support/index?page=content&id=TECH166925

Mark_Solutions's picture

In addition to the above post, If it has been working but has now gone down it may be a timeout / communications error during busy periods

It is always worth adding a touch file on your Master and Media Servers as follows:

/usr/openv/netbackup/db/config/DPS_PROXYDEFAULTRECVTMO

edit (vi) this file and just put a value of 800 into it

Then re-start NetBackup on each Server to register this change

This just helps with communications during busy periods

As you pool is not coming back up this may not solve it completely so it is worth checking through the admin log on the Master as well as a vxlogview against nbrmms (222) plus enabling the ost-plugin logs

Let us know what you find or post the logs on here

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
Mark_Solutions's picture

Great - what exactly was it that was the cause?

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

blanco.adalberto@ciime.mx's picture

The cause was i enabled the jumbo frames at the master server and the data domain and also de switch because I have a 10 GB network connection but very poor network performance.

I need to go back and set the mtu to 1500 as initial was at the master server and the data domain, and 1514 at the switch level.

 

I still have low perfornce but i have adjusted at the master server the NET_BUFFER_SZ and NUMBER_DATA_BUFFER so the performance was better but no as it could be.

 

I would like to know If anybody knows how to enable the jumbo frames

 

Best regards.