Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Netbackup 7.5 status 83

Created: 08 Nov 2013 | 6 comments

Experts,

 

We have natbackup 7.5 running on win2008 and use external hdds pools. Lastly we tried to restore some files and have status 83:

 

11/8/2013 6:10:10 AM - begin Restore
11/8/2013 6:10:12 AM - restoring image corpilchsvr237.corp.org_1383214178
11/8/2013 6:10:12 AM - Info bprd(pid=4612) Restoring from copy 1 of image created 10/31/13 05:09:38   
11/8/2013 6:10:12 AM - requesting resource @aaaa0
11/8/2013 6:10:12 AM - granted resource MediaID=@aaaa0;DiskVolume=V:\;DiskPool=NBPOOL3;Path=V:\;StorageServer=corpilchsvr48.corp.org;MediaServer=corpilchsvr48.corp.org
11/8/2013 6:10:14 AM - Info bpbrm(pid=5584) corpilchsvr237.corp.org is the host to restore to     
11/8/2013 6:10:14 AM - Info bpbrm(pid=5584) reading file list from client       
11/8/2013 6:10:16 AM - connecting
11/8/2013 6:10:16 AM - Info bpbrm(pid=5584) starting bptm          
11/8/2013 6:10:29 AM - Info tar32(pid=2656) Restore started          
11/8/2013 6:10:29 AM - connected; connect time: 00:00:13
11/8/2013 6:10:29 AM - Info bptm(pid=2056) start           
11/8/2013 6:10:29 AM - started process bptm (2056)
11/8/2013 6:10:29 AM - Info bpdm(pid=2056) reading backup image         
11/8/2013 6:10:29 AM - Info bptm(pid=2056) using 30 data buffers        
11/8/2013 6:10:29 AM - Info bptm(pid=2056) spawning a child process        
11/8/2013 6:10:29 AM - Info bptm(pid=2056) child pid: 4676         
11/8/2013 6:10:29 AM - Info bptm(pid=4676) start           
11/8/2013 6:10:29 AM - started process bptm (4676)
11/8/2013 6:10:29 AM - current media @aaaa0 complete, requesting next resource @aaaaz
11/8/2013 6:10:30 AM - granted resource MediaID=@aaaaz;DiskVolume=U:\;DiskPool=NBPOOL3;Path=U:\;StorageServer=corpilchsvr48.corp.org;MediaServer=corpilchsvr48.corp.org
11/8/2013 6:10:31 AM - Critical bptm(pid=2056) image open failed: error 2060013: no more entries    
11/8/2013 6:10:31 AM - Info bptm(pid=2056) EXITING with status 83 <----------       
11/8/2013 6:10:32 AM - Error bptm(pid=4676) The following files/folders were not restored:      
11/8/2013 6:10:32 AM - Error bptm(pid=4676) UTF - /E/Data/corp/GroupHome/AJCP 1/12-December 2013/From Author to Layout/Gailey 2013030142/2013030142 Gailey (layout).doc 
11/8/2013 6:10:32 AM - Error bptm(pid=4676) UTF - /E/Data/corp/GroupHome/12-December 2013/From Author to Layout/Gailey 2013030142/Gailey_2013030142.indd   
11/8/2013 6:10:32 AM - Info tar32(pid=2656) done. status: 83: media open error      
11/8/2013 6:10:32 AM - Error bpbrm(pid=5584) client restore EXIT STATUS 83: media open error    
11/8/2013 6:10:33 AM - restored image corpilchsvr237.corp.org_1383214178 - (media open error(83)); restore time 00:00:21
11/8/2013 6:10:35 AM - Warning bprd(pid=4612) Restore must be resumed prior to first image expiration on 11/14/2013 4:09:38 AM
11/8/2013 6:10:37 AM - end Restore; elapsed time: 00:00:27
media open error(83)

Operating Systems:

Comments 6 CommentsJump to latest comment

RamNagalla's picture

it looks like the media server that is using for restore is not having the access on the disk pool

 

does this the same media server that performed the backup of this client ?

sri vani's picture

 

how about trying a force_restore_media server set?

ascp's picture

yes this is the only one media server, in addition we use disk pools for different backups.

RamNagalla's picture

11/8/2013 6:10:31 AM - Critical bptm(pid=2056)image open failed: error 2060013: no more entries    

this message poinitng me to below tech notes.. 

if the diskpool is form MSDP, anyone of the tech note could help you.. 

http://www.symantec.com/business/support//index?page=content&pmv=print&impressions=&viewlocale=&id=HOWTO89077

http://www.symantec.com/business/support/index?page=content&id=TECH207194

http://www.symantec.com/business/support/index?page=content&id=TECH69597

Marianne's picture

It seems as if original backup was written to volumes mapped to V: and U drive letters.

Start of restore from V is fine, but U-drive is not. 
Can you confirm that the external hard drive that was mapped as drive U is still there and is accessible with all images in place?

Please ensure that all of the following log folders are in place for further troubleshooting:

On media server: bpbrm bptm and bpdm.

Copy logs to reflect folder names (e.g. bpbrm.txt) and upload as File attachments.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links