Video Screencast Help

Netbackup 7.5 - VMWARE policy failing

Created: 20 Sep 2012 • Updated: 23 Sep 2012 | 2 comments
This issue has been solved. See solution.

Recently upgrade from 7.1 to Netbackup 7.5.0.3. Now 2 of our VMWARE consolidated back up polices do not work.  These 2 polices are query based.

Error that keeps coming up is - the backup failed to back up the requested files(6)

Below are the things ive tried which all give me the same result.

- New manual policy and only selected 1 vmware
- Switched the policy type from vmware to flashbackup-windows etc
- Tried different transport modes
- Specifiying port numbers for the ESX server
- Played around with the schedule types (Calander to frequence) etc

I turned up the logging to MAX and attached the files.

Hope someone can help

Comments 2 CommentsJump to latest comment

Stuart Green's picture

After upgrading to NetBackup 7.5.0.3, VMware Backups start failing with "the backup failed to back up the requested files(6)" reported.

EEB needed

Tip: Get overview/document your NBU environment. Run 'nbsu' and review the output.

• If this provides help, please vote or mark appropriate solution.

SOLUTION