Video Screencast Help

NetBackup 7.5.0.3 Administration Console Crashes while browsing Policies

Created: 10 Jan 2013 | 5 comments
f25's picture

Hi!

One would like to say WT(...) was that?

Issue:

Ok. I launched NetBackup 7.5.0.3 Administration Console (Clustered Master Server on Veritas Cluster Server 5.1 SP2) on Windows 2008 R2 server connected via RDP. Activity Monitor worked fine, Media and Device Maanger as well. Then I wanted to check settings of an SQL policy (NetBackup Management --> Policies) and crash! Console disappeared when I selected any policy. Browsing and expanding policy settings occured to be fatal to the GUI.

I tried to repeat the steps using the remote console from my PC (Win7 x64) worked fine until I chosen a policy... crash again, console gone.

Google was quite silent, I didn't feel like http://www.symantec.com/docs/TECH24690  would suit me. Messing with registry: brrr!

Solution:

Simple as is! Run "bpup" command. So far so good, by keep fingers crossed!

 

Happy New Year!

Comments 5 CommentsJump to latest comment

Will Restore's picture

I've seen some odd stuff like that now & then.  Policies needs to communicate with EMM server.  If restart doesn't fix it then log a support case.  Sometimes there's a workaround similar to what you found.

Will Restore -- where there is a Will there is a way

neptor's picture

When the console crashes it will sometime delete the policy you clicked on, so you may want to make sure your policy did not disappear.

Genericus's picture

Solution - Use windows admin console

 

If you install the windows admin console on your PC, and also set your PC to have access to the master, you can make these changes.

 

Also, if you close your java console, it will work once or twice, I prefer not to have to be constantly closing and restarting it!

NetBackup 7.5.0.3 on Solaris 10
EMC 4206 VTL
acsls 7.3.1
SL8500 LTO5

f25's picture

@Genericus

Please read my first post. Once more: I used Windows NetBackup Administration Console on both the NetBackup server and my PC.

One thing I can agree with is that using Java NetBackup console is like asking for trouble :)

@neptor

No kidding! Really? I am asking seriously because such "features" are...

Mark_Solutions's picture

From 7.5.0.4 Release notes :

NetBackup Systems Management (Policies, Scheduling, and so forth.) issue.

Perhaps it is a fixed bug in 7.5.0.4 - doesn't say a lot but always worth staying up to date

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.