Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Netbackup 7.5.0.5 Slow San Transport ESXi 5.1

Created: 21 Jun 2013 | 2 comments

Hi, Long time user, first time poster.

Currently we have a greenfeild build out of Vcenter/ESXi 5.1 and are in the midst of our Netbackup 7.5.0.5 deploy.  Currently we are configured for SAN Transport over a Converged 10GB/FCoE (Qlogix 8242) connection from our EMC 55xx series storage.  When backing up to local disk on the media server we see decent (100M/s) transfer for the first two VM backups with a significant drop off in speed for each and every VM after the first two.  By the time the 10th vm is backing up the transfer rate is down to 8K/s.  We have followed all of the best practice docs and everything is up to patch. Our partner is stumped at this time.

We have tested both regular SAN and Network transport rates outside of Netbackup, all is as it should be.

Operating Systems:

Comments 2 CommentsJump to latest comment

RamNagalla's picture

hi,

when you say 10th VM , does only VM running or its the 10th simultaneous backup?

are these 10 VMs comming from the same datastore and ESXi hosts?

huanglao2002's picture

Please reference the

" Very Slow VM Backups"

https://www-secure.symantec.com/connect/forums/very-slow-vm-backups#comment-8773241

a very useful doc as attachment,hope it's help.

the attachment copyright belong symc.

AttachmentSize
IA B29 - Best Prac Backup Recov VMware_EM.pdf 2.28 MB