Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Netbackup 7.6 upgrade POC in LAB

Created: 09 Mar 2014 | 3 comments

I have been assigned for Netbackup 7.6 POC in LAB.

Master Server - Linux

OpenStroage - DataDomain ( common between Master server and LAB), separate disk pool created for LAB

1. Recover image database from production to LAB.

2. Configure client is LAB and backup started working fine.

3. As next step, I run NBCC and send file to Symantec.

4. Symantec found errors in NBCC, "Tape Media reference in image datbase doesn't exists in EMM database", ofcourse we didn't perform full recovery so EMM database in LAB is diferent from production.

5. Symantec suggested to do Full recovery.

6. I did Full recovery but it impacted production because LAB env. can acces production.

I stoped eveything in LAB. We can't go by EMM database recovery in LAB and can't proceed before NBCC.

Any suggestions how to proceed in this scenario.

Operating Systems:
Discussion Filed Under:

Comments 3 CommentsJump to latest comment

RamNagalla's picture

6. I did Full recovery but it impacted production 

How it is impacted the Production ?

We can't go by EMM database recovery in LAB

may i know what makes to you comeup with this statement? does this because LAB can access the production?

why dont you to stop the communication between the LAB and production?

Marianne's picture

Did you tell Support that this is LAB environment and that you don't have all Production resources in this environment?

I believe that Recovery without Import is your best bet.

See this TN for steps to follow:http://www.symantec.com/docs/TECH28722

Not a good idea to make NBU believe that 2 environments have access to same DD images, right?

What is the purpose of full or partial catalog recovery in LAB environment when it is not a DR situation?

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

twinkle_sapra's picture

Thanks for your reply

I have recovered with complete recovery (including EMM) in DR. I have decomissioned all the media servers in LAB. Everything is working fine but one issue

After recovery, in nbemmcmd -listhosts , 4 master servers names are showing. (2nodes or production and 2 nodes of LAB). In netbackup it is showing production nodes are media server. Production nodes are with FQDN so I have changed the hosts files of LAB masters server so that it can point back to LAB nodes only and not communicate to production

Not sure how can I removed production nodes and keep only LAB node.

In NBCC there is no error, I have to upgrade LAB to Netbackup 7.6. Not sure will it impact the upgrade process or after upgrade.