Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

NetBackup 7.6GA vSphere 5.5 EEB

Created: 18 Mar 2014 • Updated: 24 Mar 2014 | 2 comments
This issue has been solved. See solution.

I was wondering if anyone has installed the NetBackup 7.6GA vSphere 5.5 EEB to allow VMware backups of vSphere 5.5 environments.  If so, do you know if it supports vSphere 5.5 update 1?  

Operating Systems:

Comments 2 CommentsJump to latest comment

captain jack sparrow's picture

have been backing up 5.5 on using NBU 7601 on 5230 (2.6.0.1)

No issues so far and it is supported yes

No clue on 5.5 update 1 official support from symantec.

However as this update is released couple of weeks back. so we should expect it to be supported by one of patch by NBU sooner. (No idea on official statements on support matrix). Better check with sales rep who can sync with PM team and let you know. if its too critical

 

Wondering if you had tried backing them with 7601. could you let us know what issues have you been facing.

 

 Cheers !!!

CJS

 

SOLUTION
ChrisHemann's picture

No issues yet - just want to make sure it will work before I install the EEB.  I did recevie word from Symantec Support that the patch does support VMware 5.5. update 1.  I am running 5220 appliance ver. 2.6.0.1 / all clients 7.6.0.1.  Thanks for the reply - good to know it is working for someone else.