Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Netbackup Admin Console - Device Monitor

Created: 06 Feb 2013 • Updated: 06 Feb 2013 | 7 comments
This issue has been solved. See solution.

I have 2 drives. In Netbackup Admin Console - Device Monitor my drives show green circles pointing to right and green arrows pointing up. Could somebody explain the significance and meaning? I have also seen green arrows pointing down. Also red arrows. Is there any documentaiton which explains this?

Comments 7 CommentsJump to latest comment

Mark_Solutions's picture

The device monitor is a graphical representation of what is doing what.

Grenn arrows indicate data flow - so one going into a device indicates the data flow (so backup data writing to a tape), one going out of a device indicates the opposite data flow ( so a tape doing a restore)

The clients section is similar showing data coming out (backup) or data going in (restore)

The device monitor part in your doc is as follows:

green UP arrow means drive is up and not busy (not tape)

green right arrow means drive is up and has a tape active in it

If it had a red down arrow then the drive is marked down and unusable, needing your attention

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

snawaz3's picture

Thanks. If I select 1 drive in the top pane I see 2 entries in the bottom pane. 1 with a green UP arrow and 1 with a green right arrow. This is conflicting. The UP arrow means not busy (no tape). The right arrow means active tape.

Mark_Solutions's picture

The bottom section relates to the path that NetBackup has for the drive.

Since V6 NetBackup has been able to cope with multiple device paths - useful for resiliency when you have fibre based tape drives so that you can have multiple paths to the same tape drive.

NetBackup does not load balance across the paths, they are for failover only and so only ever uses one path a a time

So the one will be active and UP, the other will just be UP but that path is not being utilised and so just shows as ready

Likewise you could see one UP (ready or not) and one DOWN - this just means that there has been an issue with that path to the device - usually it will show some sort of reason such as "missing path"

It is not shown in your screen shots but across to the right will be the paths to the drives with the path, port. LUN etc shown - it just means that there are two possible connection to that drive so i assumje you have SAN based fibre connected tape drives

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
snawaz3's picture

Thanks Mark. I am new to NBU and trying to get my mind around how things work together.

Mark_Solutions's picture

No problem, we are here to help and always worth going on a training course if you compoany can send you

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

snawaz3's picture

I wish that was possible. Its more like learn on the job or get fired

Dyneshia's picture

You can also right click in the Tolpogy  -> help  and it will give you screen shots of what everything means