Video Screencast Help

Netbackup Appliance Patch 2.5.1b is not working

Created: 12 Feb 2013 • Updated: 22 Mar 2013 | 2 comments
This issue has been solved. See solution.

We are preparing for an upgrade but we are still having problems with the files for the patch 2.5.1b we have downloaded the files 3-4 times from the following url:

The patch 2.5b worked just fine.
anybody has another another location for the download to help us to build the rpm

NetapplianceMaster1:/var/tmp/upgrade # cat NB_Appliance_N_2.5.1-2.x86_64-tar-split.1of4 NB_Appliance_N_2.5.1-2.x86_64-tar-split.2of4 NB_Appliance_N_2.5.1-2.x86_64-tar-split.3of4 NB_Appliance_N_2.5.1-2.x86_64-tar-split.4of4 | tar xvf -
tar: Read 6604 bytes from -
tar: Unexpected EOF in archive
tar: Unexpected EOF in archive
tar: Error is not recoverable: exiting now
NetapplianceMaster1:/var/tmp/upgrade #

NetapplianceMaster1:/var/tmp/upgrade # md5sum SYMC_NBAPP_update-2.5.1-2.x86_64.rpm
e8b194eb34ce23cf7d00d8f434e97fb6  SYMC_NBAPP_update-2.5.1-2.x86_64.rpm
NetapplianceMaster1:/var/tmp/upgrade # cat update.rpm.md5_checksum
NetapplianceMaster1:/var/tmp/upgrade # cat update.rpm.sha1_checksum
NetapplianceMaster1:/var/tmp/upgrade #

Thank YOU

Comments 2 CommentsJump to latest comment

CRZ's picture

Do you have enough free space in /var/tmp/upgrade?  (`df -h .` - looking for about 5.5G free)

Have you checked filesize and checksum of all four pieces?  (`ls -l *of4` ; `md5sum *of4` compare with attachment notes in TECH199726) | APPLBN | 761LBN

Netwackup's picture

Chris, I had enough space and yes I was able to check the checksum before building the .rpm and they were ok.
I called support and they were checking the files on the technote. In the mean time they provided me with an ftp link to download a full .rpm file.

It worked just fine

Thank You