Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Netbackup appliance software check and download connectivity.

Created: 21 Oct 2013 • Updated: 30 Oct 2013 | 3 comments
This issue has been solved. See solution.

Just a quest simple question.  When I log into my Netbackup Appliance I go to Manage >> Software >> Check.  Then I get a connection error.  From the shell I can resolve and ping any web address I want and my comms guys say 80 and 443 are allowed.

 

So what ports / protocools does ths process try to use and/or what ports.

 

Thanks,

 

Sulivan

 

Appologies for the newbie admin questions.

Operating Systems:

Comments 3 CommentsJump to latest comment

Marianne's picture

Moved post to Appliance forum...

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

VirtualED's picture

There is also port 8080 to look into.

But verify you are not using a proxy or anything along those line.

Maybe run a tcpdump when you perform the check activity.

You can use w3m to try to access the website:

# w3m http://www.symantec.com/business/support/index?pag...

Mark_Solutions's picture

If you do go through a proxy then you need it configured in the call home section as it applies then to the software checks as well.

443 is used by the call home feature but not clear if also used by software updates

Do bear in mind that resolving and connecting are very different processes so you may need the proxy server setting up

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION