Video Screencast Help

Netbackup Client upgrade version 6.5.x to 7.1.x

Created: 14 Jan 2013 • Updated: 08 Feb 2013 | 4 comments
This issue has been solved. See solution.

I have a few Solaris 9 and Solaris 10 clients that are still running Netbackup Client 6.5.x (I also have one solaris 8 running 6.5.x).  Can I simply upgrade these clients to the current version using the "sftp_to_client" method from the Master server running 7.1.0.4?

Comments 4 CommentsJump to latest comment

Dyneshia's picture

If the Master server is Unix, then yes you can push out to the clients. Please refer to Chapter 7 starting on page 119 of the install manual

http://www.symantec.com/docs/DOC3647 

Nagalla's picture

Solaris 8 is not supported for 7.1

 and Solaris 9 only supports Netbackup Client.

so you can Directly upgrade Netbackup Clients which are of Solaris 9 and 10 but not the solaris 8

yes. using sftp you can do that..

for checking compatablity use SORT or compatablity guide.

https://sort.symantec.com/netbackup

SOLUTION