Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Netbackup Jobs Hang in Active State

Created: 26 Aug 2010 • Updated: 26 Aug 2010
Jawad Butt 2's picture

Hi All

We recently moved from Netbackup 6.5.4 running on a Windows 2003 32-Bit system to Netbackup 7 running on a Windows 2008 64-bit system.

The upgrade went fine but we are now noticing a few odd problems.

A lot of jobs just seem to hang in the Active state. This may happen anytime in the middle of the job, it would just freeze. There is no discernable error message in the logs, nothing in the Event Monitor, no indication. It would potentially stay in that state for days until the job is manually canceled.

I have noticed this happening mainly with Windows 2003 systems running BMR backups, also with  Exchange 2003 and 2007 backups on Windows 2003, some jobs will finish while others will stay in an Active state with no activity.

The system has dual GbE Intel NIC configured as a Team. Initially we had a single Broadcom. In both cases result was the same, no difference.

We also take VMware vStorage API backups and sometimes a VM will freeze in the middle of the backup and then would fail with status code 11. This happens randomly and is not limited to a particular machine.

I am thinking that these two things (Windows 2003 Job Hang and VMware Status Code 11) are related. Maybe there is some setting in W2K8 that we are missing.

Any thoughts would be appreciated.

Thanks.