Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

NetBackup Live Update and Windows 2008 UAC...

Created: 08 Feb 2013 | 2 comments
Fabrice P.'s picture

Hello,

I have implemented liveupdate to manage installations of new clients versions for my serveurs (Windows 2003, 2008 and some Linux). We published the update on a IIS web server and everything seems to works very well with the exception of Windows 2008/R2 machines with UAC activated (on 95% of our Windows 2008/R2 machines...). We are publishing 7.5 / 7.5.0.4 NBU clients.

On a typical Windows 2008 UAC enabled machine, with a NBU 7.1 clients here is what's happen when we invoke the liveupdate process.

- the machine successfully connect to the LU server and download the updates (7.5 + 7.5.0.4)

- the machine install the 7.5 package

- the machine try to install the 7.5.0.4 update but fail after 30mn (timeout) with error 77 because there is a prompt for UAC

(the log file in NetBackup directory show that "The update executed with a result code of 1801, => The user chose not to install this product.)

- and the worst : the machine stay in dirty condition ! 7.5 is installed but all NBU servcies are all stopped ! (great!).

Of course we are expecting a solution other than "desactivate UAC !"  :)

Anyone else have the same issue ?

Comments 2 CommentsJump to latest comment

Fabrice P.'s picture

Of course there is this kb but solutions are not acceptable from a security point of view.

http://www.symantec.com/business/support/index?page=content&id=TECH115637

Authorised Symantec Customer ;)

Gautier Leblanc's picture

FYI : Support has delivered to Fabrice a new 7.5.0.4 package without this issue.

Netbackup 7.5.0.5 has not this problem (but few others for this moment).