Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Netbackup master 7.1 with Netbackup client 6.0

Created: 28 Aug 2012 • Updated: 07 Oct 2012 | 6 comments
pgm10s's picture
This issue has been solved. See solution.

Hello

          We plan to upgrade our Netbackup Master to 7.1.0.3

Our domain consist of the following :

    Master : NBU 6.5.6

    clients with sap  : NBU 6.0

From the official NBU installation guide say that we can use  7.x master with 6.0.x client. But it is not indicate about sap/db agent.

Can we upgrade NBU master to 7.1.0.3 first, while leave the client (sap) at 6.0.

 

Thank you.

   

Comments 6 CommentsJump to latest comment

Mark_Solutions's picture

I have done many tests with file system backups but as you say the guide does not mention db agents.

As V6 is unsupported now - even 6.5 is going out of support in October - you would need to go to 7.1 to actually get it supported

The only way really is to try it - it should work but if you have issues you will not get any support

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
AmolB's picture

Flat file backups may work fine with Master\Media and client version mismatch.

But if you are backing up databases than its recommended to use client & master\media of same

version.

pgm10s's picture

We have some clients that host the old os version. So we cannot upgrade nbu client to 7.x

AmolB's picture

Even if somehow backups work, there is no gaurantee the restores will work fine.

Mark_Solutions's picture

At keast get the clients up to 6.5.6 (hope fully your clients are supported with that?)

You should then do backup and restore tests to see if they work - after all, a backup is only any use if it can be restored

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Dyneshia's picture

With 6.x EOL this month, I would high reccomned to get all servers involved to 7.x as soon as possible.

Just confrim that the the OS and database agents are cerfied with 7.x.

http://www.symantec.com/docs/TECH74757 - NetBackup Product Family Support LifeCycle Schedule

http://www.symantec.com/docs/TECH126904  - NetBackup (tm) 7.x Database Agent Compatibility

http://www.symantec.com/docs/TECH76648 - NetBackup (tm) 7.x Operating System Compatibility List