Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Netbackup Media Server 7.0 and Netbackup Client 7.0

Created: 13 Feb 2013 • Updated: 31 Mar 2013 | 3 comments
This issue has been solved. See solution.

I have Netbackup client/server 7.0 as part of my VM cluster.  I was running IAVA scans on this server and found a lot of Apache Tomcat issues.  Is Apache Tomcat are part of Netbackup 7.0?  I can't find it loaded or any configuration files associated with Tomcat.

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

CRZ's picture

Tomcat is part of OpsCenter.

I participated in a thread about tomcat CVEs and OpsCenter over on the OpsCenter forum:

 http://www.symantec.com/connect/forums/cve-research

You specifically mentioned 7.0, but I do not - please upgrade.  :)

(I should probably add that if you're NOT running OpsCenter, you are not running Tomcat so you wouldn't have to worry about it - just other NetBackup stuff wink )


bit.ly/76LBN | APPLBN | 761LBN

SOLUTION
holterk's picture

what is the latest version of Netbackup server and Netbackup client?

Andy Welburn's picture

7.5.0.4

Was going to direct you to a few pages on the KnowledgeBase but not working for me at the moment, so I'll link you to Marianne's 'Handy NBU Links' & hopefully you'll have more success than I did!

https://www-secure.symantec.com/connect/blogs/hand...