Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

NetBackup Media server performannce issue

Created: 26 May 2013 • Updated: 10 Jun 2013 | 5 comments
Symctec's picture
This issue has been solved. See solution.

Hello,

We have recently setup a media server (win 2k8 standard edition) which is also a VMware backup host.

Issue:-

Any backup which involves data being read from this media server is very slow. There are messages like "starting bpbkar on client(32)" in activity monitor detailed job status and there is a gap of 10-15 mins before anything is sent to tape. Once started backups crawl at around 5 mbps and slowly increase to about 10 mbps.

So only backups which involve backing up the local disk of media server or backing up the SAN zoned VMDKs to this media server is slow.

 

Steps tried:-

1) Backups of any other clients(via LAN) through this media server has no issues and we get speed around 70-80 MBps.

2) There is no high CPU/mem/disk utilization on the media server while backup is running slow.

3) All the name resolution is happening via host files on clients/servers.

4) Have collected bpbkar logs in verbose around 200 MB, need to analyse the same as to what bpbkar waits on, in low verbosity however there were no messages being logged in this log making troubleshooting difficult.

5) No errors on windows event log.

6) Using Windows WSB to backup C drive to for example D drive is running fine, i.e , there are no disk performance issues, copy/paste etc are working at normal speed.

 

Thanks and Regards,

Rajat

 

Operating Systems:

Comments 5 CommentsJump to latest comment

Symctec's picture

Just to add, opening the BAR GUI of the media server is very slow as well and takes almost same ,7-10 mins to open., originally the backup was failing with error 41 (with the default client read timeout of 300), but after increasing it to 3000, it waits for that much time and backup slowly finishes.

 

Regards,

Rajat

Marianne's picture

Have a look at this TN: http://www.symantec.com/docs/TECH145791

The Windows 2008 R2 x64 platform may encounter slower backup performancing using Netbackup 7 when running local backups. There are 3 known issues that have affected Netbackup running on Windows 2008 R2 platforms.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Symctec's picture

Thanks again Marianne for providing me with leads, I may not be able to convince the windows admins for option 1 as the OS is not R2 but standard addition,I will try the remaining two options and let know.

 

Thanks and Regards

huanglao2002's picture

If you backup to disk is fast ,the disk perofrmance should be ok.

Can you try to disable the antivirus software.

If you use mcafee ,please reference

http://www.symantec.com/business/support/index?page=content&id=TECH56658

Symctec's picture

After enabling the bpbkar logs found the wating issue same as TECH199036.

I am applying the 7.5.0.5 patch and later the ETrack and hopefully that fixes the issue.

Thanks...

SOLUTION