Video Screencast Help

Netbackup Media servergoes Offline to Master Server

Created: 14 May 2013 • Updated: 03 Jun 2013 | 8 comments
mudabo's picture
This issue has been solved. See solution.

I have a Netbackup 6.5.4 media server running on Windows 2003 Enterprise.  The master server is the same level running the same OS.   The media server keeps showing offline to the master server.   When I check the services on the media server, they are all up.   All of the tape devices are seen by the OS of the media server.   If I recycle the services on the media server, it still shows offline to the master.   However, if I run vmoprcmd-activate_host -h <host name>,  it comes back online.  Seems like a problem in the EMM data base.  Any help would be appreciated

Operating Systems:

Comments 8 CommentsJump to latest comment

Dyneshia's picture

1) You are running an an unsupported version.  6.x has been decommissioned since last OCT.

2) If you must remain at 6.5 , patch up to 6.5.6 - http://www.symantec.com/docs/TECH129076

3) Confirm anti virus has exceptions for Netbackup on the Master and Media server.

http://www.symantec.com/docs/TECH56658

For more info Please see :

http://www.symantec.com/docs/TECH74757 -
NetBackup Product Lifecycle and End of Support Life (EOSL)

http://www.symantec.com/docs/TECH59978  - Master NetBackup Compatibility Lists

Marianne's picture

I agree with Dyneshia - you need to upgrade.

In the meantime, EMM "heartbeat" polling to media servers can be configured with "SCAN_HOST_STATUS_INTERVAL" .

See http://www.symantec.com/docs/TECH70827 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Hakeem's picture

Hello All,

Is ther any ready made scan or exception policy for Netbackup servers which I can assign to my servers OR do I have to create all manually?

Thanks

Nicolai's picture

Check the network connection between the two servers are good. Let a 8KB ping run for 24hours and see how many % of packages that are lost.

Does the Windows Even log show any clues what the media server is going to offline state ?

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

SOLUTION
mikent's picture

@mudabo,

I had similar problem runnin 7.x and one of the solution could be:

1) EMM database issue, restart matser server completely

2) licences issue on media server, verify the licenses on your media server

3) nbu processes on media server not 'properly' started, please restart the media server completely

./nathan

BR,

Nathan Mike

Senior System Engineer

LPI1-C and CLA-11 Novell Certified Linux Administrator

+320473954944

Dyneshia's picture
 

mudabo

Were you able to :

 

1) upgrade to 6.5.6

2) make exceptions for NBU in anti-virus

3) configure SCAN_HOST_STATUS_INTERVAL

4) Check the event viewer

5) restart Master and media server NBU services

( be sure to run bpps or bpps -x and confrim everything is stopped so you get a clean start )

mudabo's picture

Eventually, I had to put the IP addr of the media server in the master server hosts file.  It had been commented out. 

 

Thank you for your input 

mudabo's picture

Thanks  The issue wa actually a name resolution problem.   Someone had commented out the host name of the media server in the hosts file.  Uncommented it, and the media server stayed connected.   There is DNS at this site, but NBU is unable to do reverse name lookup.   nslookup worked by host name, but not by IP address.   That caussed the situation.   While the hosts name entry is a work around, I am trying to get the nslookup tables synchronized

 

Thanks again