Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

NetBackup NDMP Compatibility

Created: 17 Sep 2012 | 1 comment

In the latest Hardware compatibility Document of NetBackup 7.5 , I could able to see that NetBackup will support EMC VNX 5000 series with VNX File of 7.0 .Please let me know whether NetBackup 7.5 will support EMC VNX 5300 with VNX File of 7.1.

Comments 1 CommentJump to latest comment

Kiran Bandi's picture

According to the compatibility list VNX arrays with Software version 7.0.X are supported. No mention about suppoting version 7.1. Hence not supported but very high number of chances for it to work.

Not mentioned in the compatibility list mean, that it is not tested by Symantec in their labs. And incase of any issues with uncompatible configurations, symantec might not support you.