Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

netbackup sql server client not working

Created: 28 Mar 2013 • Updated: 23 Apr 2013 | 6 comments
This issue has been solved. See solution.

Hi all,

I am going to use netbackup to backup the ms sql server 2008 db,

however, when i setup the sql server properties, no matter on the db server itself or the netbackup management server,

it also failed.

the error is "Application coneciton failed for %SERVERNAME% Please select a differetn SQL Server host and instance, or press 'canel' to exit the Netbackup for SQL Server Graphical User Interface.

do you guys know what's going on?

I pretty confirm the user id and password are working well.

 

Thanks

Operating Systems:

Comments 6 CommentsJump to latest comment

Nagalla's picture

did select the correct SLQ server and instance name? 

you might need to double check with SQL admin to get the correct instance name?

Charles C's picture

actually it is the default instance,

and I still can not get in

Marianne's picture

Does your user name have local admin rights on the SQL server?
UAC disabled?

Please read through this discussion: https://www-secure.symantec.com/connect/forums/ms-sql-agent-application-connection-failed-servername  Quite a number of things that you can check...

More things to check in this discussion: https://www-secure.symantec.com/connect/forums/application-connection-failed-servername-please-select-different-sql-server-host-and-instance

Hope that something here will help!

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Yasuhisa Ishikawa's picture

Is it clustered? If so, you need to specify virtual host name in Host box.

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

Will Restore's picture

I'd bet it's Windows UAC.  Make sure you start NetBackup SQL Client with right-click, Run as Administrator.

 

Will Restore -- where there is a Will there is a way

SOLUTION