Video Screencast Help

Netbackup SYM05-024: Exploitation of a buffer overflow vulnerability in VERITAS NetBackup

Created: 16 Apr 2012 • Updated: 28 May 2012 | 4 comments
Noor Shaikh's picture
This issue has been solved. See solution.

Dear All, I am facing this issue

Symantec Advisory SYM05-024: Exploitation of a buffer overflow vulnerability in VERITAS NetBackup (tm) Enterprise Server/Server 5.0 and 5.1 could potentially lead to a remote Denial Of Service or remote code execution.

kindly advice that this issue is resolved in earlier verisons of Netbackup after 5.0 and 5.1.

Thanks

Noor

Comments 4 CommentsJump to latest comment

Andy Welburn's picture

are no longer supported?

Anyway, see the attached Symantec Notification for SYM05-024 with links to fixes that don't appear to be available any longer.....

http://www.symantec.com/business/support/index?pag...

Also:

"This following maintenance packs also contain the formal resolution for this issue:  

  • NetBackup Enterprise Server/Server 5.0 Maintenance Pack 6 (MP6)
  • NetBackup Enterprise Server/Server 5.1 Maintenance Pack 4 (MP4)"

I would suggest upgrade, and soon!

SOLUTION
Andy Welburn's picture

the same symptoms as that noted in the T/N?

***EDIT***

Been 'away' for a few months & am not aware of any recent security issues with NB. There doesn't appear to be anything in any of the 7.x LBN articles:

7.0.1 Late Breaking News

7.1 Late Breaking News

7.5 Late Breaking News