Video Screencast Help

NetBackup VCS Agent does not install correctly

Created: 30 Jan 2013 • Updated: 13 Apr 2013 | 5 comments
KeirL's picture
This issue has been solved. See solution.


I have a NetBackup 7.5 clustered master server running on SFHA for Windows 6.0.1 running on 2 Windows 2008 R2 nodes.  The cluster is installed and working fine with the exceptation that the VCS agent doesn't start.

Having looking into this somewhat I can see that the dlls don't seem to be created and installed with the installer.

I noted a paragraph on the NBU 7.5 Admin guide for clustered Master servers (page 43) which says:

In a few cases, after the NetBackup Master cluster installation the resource is not installed into the service group, the attributes of NetBackupVCS are blank and this reosource cannot probe on the cluster servers. For a work around, refer to Technote 174147.

I can't find technote 174147

can anyone help me find this technote or advise me on what the workaround is?

kind regards


Discussion Filed Under:

Comments 5 CommentsJump to latest comment

KeirL's picture


Thanks for the reply. The first link from Kelly is pretty much spot on what we have here, but unfortunately there isn't enough detail to show what actuakl files (dll and XML) files I need to copy into the directory. Any help with what files should be where would be greatfully recieved.

The second link is useful but I've checked the and the NetbackupVCS entry is already there

kind regards


Mark_Solutions's picture

That technote 174147 is referred to in the 7.5 Admin Guide as well but even a cached search doesn't bring it up.

Hopefully a Syamantec employee will take a look at this thread and be able to locate the new technote number, or perhaps just provide the text of the tech note - I will give one a nudge for you ...

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

CRZ's picture

TECH174147 isn't a public TechNote - could they have meant TECH174144?

The NetBackup installer wrongly creates an IP resource using an "IPv4" type definition when configuring a NetBackup IPv6 master server cluster.

If your problem doesn't involve ipv6, then neither TechNote will be applicable to you...and you may need to open a support case. | APPLBN | 761LBN

KeirL's picture

I fixed this by having to manually edit the NetBackupVCS with the lines that the Installer didn't out in aoutmatically. I also however, decided to run the environment on Linux instead of Windows and the Installer worked fine on this first time