Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Netbackup, VMware restore - Unable to select datastore

Created: 19 Sep 2011 • Updated: 20 Sep 2011 | 4 comments
This issue has been solved. See solution.

Environment setup to evalutate Netbackup

Server 1:

Windows Server 2008R2
Netbackup version 7.1
Domain-member

Server 2:
VMware version 4.1.0 (standalone)
Not part of domain

 

My backup is running fine, but when I try to restore it says insufficient space on datastore.

When trying to select Alternative location in restore GUI it doesn't list up any Datastore. I've tried to add different exceptions to the firewall, but nothing helps.

 

Any suggestions?

Comments 4 CommentsJump to latest comment

pikachu's picture

On the backup host setup vmcloglevel and set it to 3. (see vmware admin guide how to do it)

Next create the bpvmutil log folder on the backup host. If it already existed, clean out the folder. Open up BAR and do your step until you get to the same point.

 

Now open the bpvmutil log.

Nothing has changed...

PCmannen's picture

The problem was related to DNS. When I first entered the Credentials for Virtual Machine Servers i used the IP-address.

I later tried to delete the host and create it again, but did not remove the host from the EMM database.

I followed the info from the Netbackup VMware Administrator's Guide (section Changing the host name of a VMware server in NetBackup).

My problem is now fixed.

SOLUTION
curtiplas's picture

I'm having a similar issue:

I'm setting up a DR environment, I've setup a Master Server running NBU 7.0.1 and I've installed a Standalone DR Vmware server running ESXi 4.1.  I've configured a new datastore on the DR VMware server.

 

But when trying to restore my images to an alternate location no Resoure Pool or Datastore information populates in the Restore Wizard.

 

I've tried the steps above, but they didn't work.  In addition I've added the VMWare server credentials using port 443 and have successfully veried them in the wizard. Any other ideas?

 

Notes:

Servers on the same subnet, using Cisco Router to communicate, Vmware box is pingable from NBU server using hostname & IP.  (Host file for DNS).

Mark_Solutions's picture

you should open a new thread for this one

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.