Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

netbackup volume manager error 163

Created: 20 Jun 2013 • Updated: 07 Sep 2013 | 10 comments
Willie_SA's picture
This issue has been solved. See solution.

NBU 7.1 - All windows 2008 servers

Master server on Virtual

Media server on Physical

Problem:

Cannot connect ot NBU Console - folloing error:

netbackup volume manager error 163

NetBackup Volume Manager and Device Manager services not starting.

As per Google :

Checked VM.conf file

Update services file with required entries.

 

System still active - NBU failure.

 

Thank you

Operating Systems:

Comments 10 CommentsJump to latest comment

Willie_SA's picture

Soory - the error is on Master server.

Marianne's picture

Try the following:

From cmd (in netbackup\bin\admincmd folder), first stop NBU:

bpdown -f -v

Wait to finish.
Confirm all services are down with '..\bpps'.

Open Services, and stop Symantec Private Branch Exchange.
Start service again.

Go back to cmd and start NBU:

bpup -f -v

Check for error messages.
Check running services/processes with ..\bpps

Let us know which services are not starting and what error message(s) is seen.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Mark_Solutions's picture

IS this the Admin console on the Master or a remote / media server admin console that will not connect?

As it is 2008 ensure UAC is turned off (or open with right click - run as administrator) and make sure the firewall is off

If a remote admin console make sure the admin console server it listed in the additional servers list on the master

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Willie_SA's picture

M

i did as you suggest.

No errors but just saying serveces not started.....

Please see attached as to that I did and also last screen of the error.

Appologize for screen dump - but via RDC not working well.

AttachmentSize
BPDOWN.docx 244.96 KB
Willie_SA's picture

Just to add - this is done locally on the master server. Open console there.

Did try right click - as admin - same result.

Willie_SA's picture

Try to use NBU console on Media server and got message about server list. See attached screen shot.

I remeber this coming up on Master server and used 'repair'.

After this the messages mentioned before started coming up.

It must be something to do with serverlist??

What do you think?

Willie_SA's picture

Sorry here is the attachment.

AttachmentSize
Doc2.docx 48.82 KB
Marianne's picture

Willie, please try and copy text from cmd output and post as .txt files (battling with Word files on Connect Mobile).
Did you check bpps output after stopping and starting NBU? I would like to see text copy of output.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Willie_SA's picture

There is no messages other than STARTED or NOT Started  as output when doing bpup.

Output from bpps:

Bpps output

Vnetd

Bpinetd

Bpcd

Dbsrvl1

Nbemm

Nbrb

Bpcompatd

Bnsl

Nbsvcmon

bpps

 

Does this help?

Willie_SA's picture

Finally re installed NetBackup Master server.

After this all working again.

Closed.

SOLUTION