Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Netbackup7 - Client support list

Created: 23 Oct 2012 • Updated: 11 Dec 2012 | 3 comments
This issue has been solved. See solution.

Hi there,

Just check from the Netbackup7 client compatibility list, number of my current client seen not supported but NBU v7. Would be someone able provide the most update list especially for following client install with above OS version, many thanks.

 

Client with OS version:

Solaris 8 1/01 - SunOS 5.8
Solaris 8 2/02 - SunOS 5.8
Solaris 7 8/99
Solaris 7 11/99 - SunOS 5.7
Red Hat Linux release 7.2

 

Comments 3 CommentsJump to latest comment

Marianne's picture

Eric, it works like this: When the OS vendor stops support for a particular version, NBU will also no longer support that OS. 

NBU 6.5 was the last version to support Solaris 8.
NBU 5.1 was last version to support Solaris 7.

NBU 5.1 supported RedHat Linux 8 and 9 (no version 7.x), so 7.2 was probably supported with NBU 4.5. 
5.1 OS Compatibility Guide: http://www.symantec.com/docs/TECH28995

NBU 5.x reached EOSL in 2009 and 6.5 earlier this month....

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

CRZ's picture

And to close the loop, RedHat 7.2 was last supported in 4.5 (MP1-MP/FP9), which reached End of Support Life on April 29, 2007.

VERITAS NetBackup (tm) DataCenter and NetBackup BusinesServer 4.5 Operating System Compatibility List (Updated December 2, 2005)
 http://symantec.com/docs/TECH22686

End of Support Life Announcement for NetBackup (tm) 4.5, 5.x, Storage Migrator (tm) for UNIX 4.5, 5.x, Bare Metal Restore (tm) 4.7, and NetBackup 6.0 Customer Update Letter
 http://symantec.com/docs/TECH43673

 


bit.ly/76LBN | APPLBN | 75LBN