Video Screencast Help

Netware and Backup Exec 12 NDMPD.NLM port problem

Created: 28 Aug 2008 • Updated: 21 May 2010 | 1 comment

Hello!

 

I have set up BE12 on Windows server. There everything run fine. I need to attach NetWare server for backup. According to manuals, I install agent on server remotely. Computer, I was installing from, IS NOT the media server. Just a plain XP workstation with Novell netware Agent 4.91 SP4. 

Seem, that installation process was successful. After installation in Favorites netware agent did not appear. I restarted NetWare server. No success. Then I launch BESTOP and notice, that bunch of NLMs was not loaded. When I i run BESTART, screen, showing modules loading appear and after it replaces with one, with text saying something similar to NDMPD.NLM unable to initialize while port 10000 is already in use. Thats a well known troble for long time ago. I try to launch BESTART -!X and check with telnet how 10000 port feel. It responds with some characters. After BESTOP I can not connect to 10000 port with telnet, so there are no other programs using this port. I also do not have TFTP, who sometime might want to use this.  TCPCON also show, that port 10000 is free (mean I can not find that this port is in use). Restart of the NetWare server dos not help.

 

Has somebody any idea, what's wrong or miised in this config?

 

Regards

Ojars 

Comments 1 CommentJump to latest comment

Ojars's picture

I have done trick with port change and move to port 10001. NDMPD is not complaining anymore, but NetWare backup capability is still not present.

Aditional info:

netware ir ver 6.5 SP6

media server is 12 Rev.1364 on win2000

netware agent 9.20 with release date Nov 29,2006