Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

The network connection to the Backup Exec Remote Agent has been lost

Created: 21 Jul 2014 | 5 comments

Hi,

We have Backup Exec 11d installed on a Windows 2003 server.   We're getting "the network connection to backup exec remote agent has been lost' error message everytime I include "Shadow Copy Components" in the file selection list.   Backing up just files and folders works fine.   

I was just trying to backup the local server, no remote servers included.   The local server replicates (via Microsoft DFS) with other  remote servers though that's why I need to select "Shadow Copy Components" so it would backup the replicated folders.   I have installed Remote Agent on the DFS replication partners servers but that didn't help.  No updates has been installed yet though.  I tried running LiveUpdates but it failed.

Any ideas on how to fix this?   

Any assistance would be greatly appreciated.

Thanks and regards,

Ratchet

Operating Systems:

Comments 5 CommentsJump to latest comment

pkh's picture

Make sure that the OS of the remote server is supported.  Check the SCL below

http://www.symantec.com/docs/TECH50180

Also check the following

1) on the remote server, check that the remote agent service is running.  Also check the Windows Eventlog for any remote agent service failures.

2) open the remote agent utility and make sure that it is publishing correctly to the media server

3) make sure that you can ping from the media server to the remote server and vice-versa

4) make sure that there is no firewall blocking port 10000

5) on the remote server, check that there are no other applications using port 10000.

VJware's picture

Additionally, check the BE media server's event viewer  as well for any application error (usually event id 1000) pertaining to  a beremote crash.

ratchet's picture

Thanks pkh and VJware for your responses.    It seems to work now.  Not sure what exactly fixed it though as I did install SP5 and changed some backup job properties (like Protocol and Network interface under Network and Security settings, set Open file backup when Advance Open file option is not used to Never ) as advised by Symantec support.

Regards,

Ratchet

pkh's picture

I am not sure why you are advised to turn off AOFO for file backups.  If you do so, you would not be able to back up files which are opened. 

ratchet's picture

Not sure as well.  I'll do more test later to find out which setting exactly fixed it.