Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Network Inventory Crashing Atrshost

Created: 19 May 2013 | 1 comment

We have been running a Network (Agentless) Inventory task on our Wyse Terminals and until recently it has been working without issue. However, since last week I have noticed that anytime the Network (Agentless) Inventory task is run the Atrshost crashes.

As far as I am aware nothing has changed on the SMP server and no new patches have been installed. I have tried capturing trace logs etc but nothing is captured.

Have attached an extract of the logs. After a couple of minutes of Atrshost crashing it will recover but will then shortly crash again.

We are running SMP 7.1 SP2 Rollup v4 (MP1.1 v4 is planned to be installed in about 102 months).

Thanks for any assistance.

Operating Systems:

Comments 1 CommentJump to latest comment

sarquiss's picture

When I run a Network Inventory job for a single device the Atrshost does not crash. Also, the Network Discovery Job for the Wyse Terminals works without issue.

I also noticed the following error message when first running the Network Inventory Task which is causing the issue:

Module: w3wp.exe
Source: Altiris.NetworkInventoryTask
Description: Message: Error while retrieving run information for task 343759a1-ef22-450d-aa8a-cf4f4d607404

Also, saw the following error occurring:

Module: AeXSVC.exe
Source: Altiris.NetworkInventoryTask.Debugging.NSEventLogger.LogExceptionBody
Description: Message: InvSolnInventoryCaptureItem::OnLicenseCheck - The specified resource failed to obtain a license (Resource: wt008064a5cf5b (86503d59-cd9c-4fd0-ab0f-0961bd4abfb9), Product Agentless Inventory (2ff145a4-67eb-4b0f-ae57-9bafb2918b9c), Exception: Error in the application., Exception Type: Altiris.NS.Licensing.LicenseExceededException )

I have checked and no licenses have beene exceeded.