Video Screencast Help

Network Prevent for Email - close connection with upstream MTA

Created: 02 Jul 2012 | 3 comments
Esandoval's picture

Hello, 

 

I have working a solution of message system, this include an Microsoft Exchange 2003 SP2 System over Windows Server 2003 Enterprise SP2, an Symantec DLP Network Prevent for Email (version 10.5) installed over Windows Server 2003 Enterprise SP2 and an Appliance Symantec Gateway BrightMail 9.0.3.

Vontu service (Net Prevent for Email) receives outgoing mail from Exchange company, analyzes, and then send them to Symantec Brightmail to be distributed out

 

I am currently having the following problem, the Exchange server is queuing messages, checking on the Exchange server, I note that the port receives Prevent Net connections is closed. Net Prevent not receiving connections from Exchange. Then, as I can find the default values ​​in DLP regarding connections to MTA. ie maximum concurrent connections per host, timeouts, capacity, etc..
 
This production environment is therefore the problem is very critical to my organization.
 
Thank you very much from now.
 
Esandoval.

 

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

yang_zhang's picture

Do you change the default port number of your DLP Network Prevent of Email?

There are two port named RequestProcessor.MTAResubmitPort and RequestProcessor.ServerSocketPort under the advanced setting of the DLP Network Prevent of Email. If you use the default setting on Exchange to forward the email to DLP, then, you need to change the RequestProcessor.ServerSocketPort into 25, which the default number is 10025.

Please try to telnet to the DLP Network Prevent of Email from your Exchange? If everything OK, you will find out that you telnet to the SBG actually, because the DLP Network Prevent of Email is a kind of transparent server.

And, what kind of Next Hop Configuration you set? If your scenario, you need to choose Forward mode to forward the email to SBG.

If a forum post solves your problem, please flag it as a solution. If you like an article, blog post or download vote it up.
Esandoval's picture
Hi,
 
Thanks for responding. I have changed the default port 25. This solution has worked so far without problems since 2010. But now he has begun to fail on some occasions.
DLP mails go through when they leave alone, so what should I do telnet from the Exchange to the DLP, and this I respond by SGB, right?
 
At the time of the problem, I tried to telnet to port 25 from Exchange (IP Net to Prevent) and this connection was closed.
 
I'm new to this suite of products from Symantec, then help me to know that configurations with respect to interoperability with other systems have.
For example, how many concurrent connections supported? There is a limit per IP?
maximum size of emails you can receive?
 
To solve the problem, the time has passed I had to restart the server from the Enforce Net Prevent, then the service is working again (telnet to port 25 replies)
 
I need to resolve this fundamental problem and that still happens randomly.
 

thank you very much from now.  

Esandoval.

kishorilal1986's picture

Thanks yang zang and Esandoval for asking and sharing such knowledege. This is helpful for me.