Video Screencast Help

network speed is so slow...2mb/s

Created: 12 Feb 2014 • Updated: 14 Apr 2014 | 6 comments
This issue has been solved. See solution.

Environment

Master Server : Netbackup 7.1, Redhat 2.6

client 1: Netbackup 6, Solaris 9

client 2: Netbackup 6.5, Solaris 8

client 3: Netbackup 7.1, Redhat 2.6

client 4: Netbackup 7.1 , Redhat 2.6

 

Hello dear ALL,

We have a issue with network speed. Backup process with 2 MB/S on the clients which are listed above. I couldnt troubleshoot..Because when I run the test policy it is working fine. Sometimes the policy start to write with low speed. Any suggestions??

With BR,

Turgun

Operating Systems:
Discussion Filed Under:

Comments 6 CommentsJump to latest comment

turguns@gmail.com's picture

P.S. these policies are working through the LAN.. some policies which are LAN are working properly... The policies which are throught the FC are no problem...

turguns@gmail.com's picture

We tried to change buffer size and network bandwith...unfortunately no successfully results...writing with 2 MB/S (((

revaroo's picture

Leave the buffer sizes alone until you know the cause of the slow backups.

Have you tested the network?

Where is your backend storage? Tape, disk?

post up the bptm and bpbkar logs (bptm from media server and bpbkar from client) for the time when a backup was running slowly.

turguns@gmail.com's picture

I found the reason of slow down speed.

The policies are Standart Full backup of All_local_Disks

when taking backup of the volumes it is okay.

But when taking backup of root file system, it is getting slow down..

Just trying to find the reason..I dont know...why it is like that..

If you have any idea,please share..

 

jim dalton's picture

Data dependant ? Good old virus scanner? That always interferes / slows things down.I'm sure you'll find out what the cause is. Being Lx/Sol might not point to virus scanner mind, but theres a slim possibility. Maybe the disks are being hammered by normal activity?

You say volumes...what volumes? Then you say root is slow. It could be that simple "volumes" have nice data, root has not so nice data  ie lots of small files.

Jim

turguns@gmail.com's picture

Issue was solved by using option multistream.

 

SOLUTION