Video Screencast Help

Network Threat protection

Created: 21 Dec 2011 • Updated: 22 Dec 2011 | 9 comments
Ramesh Kumar M's picture
This issue has been solved. See solution.

Getting a pop up message
NT kernel_System has changed since the last time you used it. This could happen if you have updated it recently. Click the details to see more information. Do you want to allow it to access the network?
Click Yes or No

when clicked No, System is getting disconnected from network.

Please help in fixing the alert message

Comments 9 CommentsJump to latest comment

greg12's picture

Looks like a Network Application Monitoring message.

Check if

Clients > Policies > Location-independant Policies and Settings: Network Application Monitoring > Enable network application monitoring

is turned on. If yes, turn it off or change "When an application change is detected" to "Allow and log".

But you should only do that if you are sure that the alert was really a false positive.

SOLUTION
Ramesh Kumar M's picture

Thank you It did solve the problem

Mithun Sanghavi's picture

Hello,

ntoskrnl.exe is a critical process in the boot-up cycle of the computer, that's why the warning pops up whenever you turn your computer on. The change can be due to a recent update.

Symantec Endpoint Protection, it will give you a Network Threat Protection message.

If you didn’t find any virus or spyware after scanning, you can click “yes” for this message.

I would recommend you to use the Symantec Endpoint Protection Recovery Tool (SERT) in such cases.

Here are the Articles on the same.

How To Use the Symantec Endpoint Recovery Tool with the Latest Virus Definitions
 
 
How to make the Symantec Endpoint Recovery Tool boot from a USB memory stick
 
 
 
Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

khaskins82's picture

We used get these notifications on computers that were just patched by altiris. Then I found where to disable it in the SEPM.

Sumit G's picture

Have you create any policy like to block the folder and assign on that system???

Regards

Sumit G.

Sumit G's picture

i have the same issue in my System. Then I have found that I have created one test policy for testing to block the folder. After assigning that policy i have restarted the system then this error come.

Simply if you can create the policy and assign on this folder then firstly cancel that policy. If it work then I provide you some different step to close the issue

Regards

Sumit G.