Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Network Threat Protection on Client Won't Allow for Network Browsing with Vista

Created: 25 Jan 2008 • Updated: 02 Mar 2009
I have recently deployed SEP 11 to our client workstations.  We have a small environment with 10 PC's, 2 of which are wireless and running Vista.  It is these that are causing frustration.  We do not have a domain and all computers are a member of the same workgroup.
I have to disable "network threat protection" on the vista clients in order to browse our network drives or even ping the server and client locations where the shares reside.  Also "proactive threat protection" never updates, but "antivirus and antispyware protection" does.  I've tried creating firewall rules on the management console on the server as well configuring the firewall rules on "network threat protection"  on the server allowing for browsing, putting in the range of my ip subnets and following this:
If the firewall rules need to be created manually, please follow the steps below.
Creating a rule to allow network file and printer browsing
  1. Open the "Symantec Endpoint Protection client interface."
  2. Click Options beside "Network Threat Protection". This will open a menu.
  3. Click Configure Firewall Rules... in the menu. This will open the "Configure Firewall Rules..." page.
  4. Click Add.... This will open the "Add Firewall Rule" page.
  5. On the "General" tab, name the rule. In the "Action" section, click Allow this traffic.
  6. On the "Ports and Protocols" tab, select TCP from the "Protocol" menu.
  7. In the "Remote ports:" box, type 88,135,139,445
  8. Click OK
  9. Click the Add... This will open the "Add Firewall Rule" page.
  10. On the "General" tab, name the rule. In the "Action" section, click Allow this traffic.
  11. On the "Ports and Protocols" tab, select UDP from the "Protocol" menu.
  12. In the "Remote ports:" box, type 88.
  13. In the "Local ports" box, type 137,138
  14. Click OK.
  15. Confirm that both of the new rules are enabled (have a check mark beside them).

I have even tried allowing all ip and udp traffic in a rule and still when I enable the "network threat protection" on the clients, I can't browse the network, nor ping network computers.

I appreciate any assistance.