Video Screencast Help

Networker user to symantec exec

Created: 08 Oct 2012 • Updated: 05 Nov 2012 | 1 comment
This issue has been solved. See solution.

Dear folks,

            Hope you all fine!

     Here we are using Tandberg LTO5(T24) Backup library using symantec backup exec.  Now we are take backup using symantec backup

exec.  But it is working okay.  But couple of month before we were using Legato Networker user for backup.  And write some data using legato netowker 

user while i am trying to restore using symnatec exec it shows no catalog file found.   So please help me to how to restore data or how to import catalog

files from neworker user. Please help me to solve this issue. as soon as possible.

 

Regards

Murugan.M.M

Mobile: +91 - 9500066991

Comments 1 CommentJump to latest comment

CraigV's picture

Hi,

 

If Networker writes to tape the same way that BE does (I think it is MTF format), then you're going to be OK and should be able to restore this data. I've done this with BE 2010 R3 restoring backups from CA ARCserve 11.5 in 1 instance for example.

That said, Networker isn't listed in the BE 2010 SCL as a compatible software, so you might not be able to do this anyway.

Make sure you have catalogged the media (right-click the tape under Devices and choose Catalog), and then select the correct date range that the tape was written too. The date range is wrong as it is.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION