Video Screencast Help

New 7.5 install unable to start DLO Adminstration Service

Created: 20 May 2013 • Updated: 24 May 2013 | 3 comments
This issue has been solved. See solution.

We have a new install of 7.5 on Windows 2012 running local sql databases. The install completes and the Symantec DLO adminisrtration Service does not start. The error is

The description for Event ID 50040 from source DLOAdminSvcu cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.
If the event originated on another computer, the display information had to be saved with the event.
The following information was included with the event: 
275
shadow\Server\consolesvc\consolesvc.cpp
ADODBError-_com_error: foundationerror=cc000064, comerr=80004005, nativeerror=17, conn=Provider=SQLOLEDB;Data Source=servername\DLO;Initial Catalog=master;Integrated Security=SSPI;Connect Timeout=120, query=, msg=Unspecified error, src=Microsoft OLE DB Provider for SQL Server, desc=[DBNETLIB][ConnectionOpen (Connect()).]SQL Server does not exist or access denied.
 
We tried several domain accounts, local account and server reboot. The service will not start.
Operating Systems:

Comments 3 CommentsJump to latest comment

VJware's picture

Ensure the SQL instance for DLO is running under a local system account. Try providing 'sa' rights to the DLO administrator to the DLO database. And the DLO Admin service should be using the domain admin account & should be a local admin on the DLO media server as well.

SOLUTION
DB_Fernverkehr's picture

I had the same problem.

Providing admin rights to the databases worked for me.
I've done this with a microsoft script:
http://archive.msdn.microsoft.com/addselftosqlsysadmin/
 

thank you.

Ivan P's picture

Thank you, I was able to open the admin console.

I had to add the domain admin user to the local admins group before I ran the DLO 7.5 install.