Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

New backup tapes showing a capacity of 0

Created: 04 Jun 2013 • Updated: 11 Jun 2013 | 6 comments
This issue has been solved. See solution.

I just addeda HP autoloader to our network and put in 8 new LTO5 tapes. All of the tapes show a capacity of 0 and the tape drive goes offline everytime I try an action

Operating Systems:

Comments 6 CommentsJump to latest comment

pkh's picture

In the Windows Device Manager, check that the tape library appears as an Unknown Medium Changer with a Microsoft driver and the tape drive has a Symantec driver.  Both should be functioning normally.

Larry Fine's picture

what specific action causes the tape drive to go offline?  What error message do you get?  Check the tail of the adamm.log file for more details about the error.  Post the file here and we can help decode it for you.

what version of BE and what autoloader?

If you find this is a solution for the thread, please mark it as such.

Huckleberry1906's picture

We hav an HP 1/8 G2 autoloader. Disk Manager shows 2 medium changer devices, but it is the same autoloader. It also shows 2 tape drives. I have attached the adamm.log file

AttachmentSize
adamm.7z 17.06 KB
Larry Fine's picture

I see that you are using SAS.  What HBA are you using?  Please make sure it is NOT a RAID SAS controller, unless it is on the short list of supported RAID controllers http://www.symantec.com/docs/TECH70907

Do you have two SAS cables running from your HBA to the autoloader?  Unless you are attempting to have an extra measure of fault tolerance, you only need one cable/connection.

BE ignores the redundant connection, as you can see in the adamm.log

[1756] 06/06/13 09:15:55.278 DeviceIo: 02:00:07:00 - Device \\.\Tape1 dropped because it is redundant to 02:00:06:00 \\.\Tape0
[1756] 06/06/13 09:15:55.278 DeviceIo: 02:00:07:01 - Device \\.\MediumChanger2 dropped because it is redundant to 02:00:06:01 \\.\MediumChanger0

I only see one tape offline event in the adamm.log from today.  The older offline events seem to be communication related, which may be due to a RAID HBA?

[4748] 06/06/13 09:19:01.251 PvlDrive::MountMedia() - offline device
       Drive = 1017 "AER Tape Drive"
       ERROR = 0xE0008213 (E_CHG_DESTINATION_ELEMENT_FULL) after E_CHG_SOURCE_ELEMENT_EMPTY

this error seems to indicate that the robot tried to move a tape from an empty place (SOURCE_ELEMENT_EMPTY) to a full place (DESTINATION_ELEMENT_FULL).  Was this the result of something you did or a job you attempted?  or was it possibly part of the BE service startup sequence?  Regardless, the problem is probably fixable by a power cycle of everything or manual intervention to get the tapes where they belong.

 

If you put 8 tapes into this loader, we have found a problem.  Your library is configured for 7 storage slots and 1 portal.  If you want/need 8 tapes, then you must disable the portal in your library so that you have 8 storage slots.

                     Number Of Slots         7
                     Portal Slots            1
                     Import/Export           Robotic

 

If you find this is a solution for the thread, please mark it as such.

SOLUTION
Huckleberry1906's picture

I have unplugged one of the connections. We do have a B320i RAID Controller. The link did not contain anything, so I was unable to check if it is on the list of supported RAID controllers. Do you have another link to that list. I disabled the mailslot and I am going to power cycle the gear and see what happens. Thanks. 

Larry Fine's picture

It looks like the website is down.  If you Google the URL, you can view it in Google cache.

I don't see an HP B320i listed as supported, so I would replace that HBA with a non RAID HBA.

If you find this is a solution for the thread, please mark it as such.