Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

New install of CPS - Exchange 2003 and error message 0xe01f00d

Created: 07 Mar 2008 • Updated: 02 Mar 2009

All,

I have installed Backup Exec 11d on two of our servers (now called MAIL and FILE) MAIL has backup exec 11d and the MS Exchange agent. FILE has simply backup exec 11d.

I have installed the CPS on FILE, and added the agent and exchange agent onto MAIL.

I tired to setup the CPS so that it stores the exchange 2003 messages and mailboxes in the CPS, but it couldnt see the MAIL server in backup job creation, so I read these forums, it said I was to tick the 'Continuously backup up transaction logs with the Backup Exec Conintouous Protection server' ticking it said it needed a Backup-to-disk media.

I created a new backup job (using backup exec) on MAIL which instead pointing to the DAT72 drive it points to a backup-to-disk folder, I went back and ticked the use CPS option in the MS Exchange section of the job properties. I complained that it could not find the CPS server.

So, I installed the CPS administrator console onto the MAIL server, went back to the backup job on MAIL again, tried to tick the use CPS in the exchange options, clicked SUBMIT.

It is now poping up with an error message:
Error code 0xe01f00d was returned from the Backup Exec Continuous Protection Sever application when creating the CPS job.
Make sure that Backup Exec Continuous Protection Server is installed and congfigured correctly. Check the Backup Exec Continuous Protection Server console for more information about the error. Using an IP address to specify an Exchange server is not supported.

So I have checked the console for further information it mentions nothing in Alerts nor in the Server Logs for the FILE and MAIL servers listed in the Server section.

The using an ip address to specify an Exchnage server, what does this mean?

Does anyone have any ideas? or suggestions, I have searched these forums for two days, tried many if not all of the iedas posted here and nothing has worked....