Video Screencast Help

new install for symantec endpoint unmanaged client

Created: 08 Mar 2010 • Updated: 10 Sep 2010 | 3 comments
BCL's picture

I am trying to install endpoint on a single user machine and it had older versions of this AV product, I have run through the gambit to uninstall the older versions with suggestions from this web site and have had no luck, I even tried clean wipe and it still tells me that I need to uninstall my legacy symantec products before I can continue to install the new version, any suggestions?

Comments 3 CommentsJump to latest comment

Vikram Kumar-SAV to SEP's picture

 Go to start - run -%temp%\SEP_INST.log

search for return value 3 ..just above that you will find the reason for failure..
If you cannot determine the issue post 10-15 lines above the first return value 3 over here..

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

AravindKM's picture

Which was the older version?
It was SEP or some other product?
As vikram told pls paste  10-15 lines above the first return value 3 in the SEP_Inst.log

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

sbertram's picture

did you remove any keys of the old AV from the registry?