Video Screencast Help

"New" links are malformed

Created: 10 Jul 2013 • Updated: 16 Jul 2013 | 6 comments
CRZ's picture
This issue has been solved. See solution.

For me, there's an extra slash in the anchor part of the URI when I click on the "Newest reply" dot on a thread.  For instance:

Should be:


(Note "#/new" anchor instead of "#new")

Is this happening to everybody or just me? 

How quickly can it be fixed?



Discussion Filed Under:

Comments 6 CommentsJump to latest comment

Kevin's picture

Thanks CRZ,

We'll take a look.


Andy Welburn's picture

Same for the solution 'tick' on the forum page - thought it was just me as had been having a few browser issues.

Well spotted Chris - did not see that extra slash when I looked yesterday to see if there was a difference in the link & the actual accessed URL!

Kevin's picture

Thanks for the extra info Andy.

CRZ's picture

This appears to be fixed.  Did you fix it, or did it fix itself on its own?  Either way, thanks! | APPLBN | 761LBN

Kevin's picture


I don't think "we" fixed it, per se.

I'll check with the devs and see if they have a (good) explanation.


Kevin's picture

We "officially" pushed updated code to the production servers today that should fix this issue for good.

Let us know if you see any signs that the issue is persisting.